summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2018-10-26 21:18:14 +0000
committerDaniel Bermond2018-10-26 21:18:14 +0000
commit6856c9ed81c3a9a718769e242bf440f244df0db8 (patch)
treedbffd42ff2f9c3e2f41910f131f3a44494e02bc5 /PKGBUILD
parent4b2d8a22e7bfdccae703b035a9d26a0ca0282f47 (diff)
downloadaur-6856c9ed81c3a9a718769e242bf440f244df0db8.tar.gz
Fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7595070fb654..ddd319e8d4ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
-# Maintainer : Daniel Bermond < yahoo-com: danielbermond >
+# Maintainer : Daniel Bermond < gmail-com: danielbermond >
# Contributor: Jesse Jaara <gmail.com: jesse.jaara>
# Contributor: Det <gmail.com: nimetonmaili>
# Contributor: h31 <yandex.com: h31mail>
# Contributor: julroy67 <gmail.com: julroy67>
pkgname=libvpx-git
-pkgver=1.7.0.r317.g28801f91c4
+pkgver=1.7.0.r1254.ga4e70f1808
pkgrel=1
pkgdesc='VP8 and VP9 video codecs (git version)'
arch=('i686' 'x86_64')
@@ -14,7 +14,7 @@ license=('BSD')
depends=('gcc-libs')
makedepends=('git' 'yasm')
provides=('libvpx' 'libvpx.so')
-conflicts=('libvpx' 'libvpx-full-git')
+conflicts=('libvpx')
source=("$pkgname"::'git+https://chromium.googlesource.com/webm/libvpx') # official repo
#source=("$pkgname"::'git+https://github.com/webmproject/libvpx.git') # mirror
sha256sums=('SKIP')
@@ -50,6 +50,6 @@ package() {
make DESTDIR="$pkgdir" install
- install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -D -m644 PATENTS "${pkgdir}/usr/share/licenses/${pkgname}/PATENTS"
+ install -D -m644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -D -m644 PATENTS -t "${pkgdir}/usr/share/licenses/${pkgname}"
}