summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHurricanePootis2023-02-05 14:40:53 -0600
committerHurricanePootis2023-02-05 14:40:53 -0600
commitc9911dcac63274405f47872e884e90fbb89f1ce1 (patch)
treebd72022c771b89008020f4a354b759e3d7f4799a /PKGBUILD
parent0edb41d2874140750a738a5f0fed467bba9d9a94 (diff)
downloadaur-c9911dcac63274405f47872e884e90fbb89f1ce1.tar.gz
Fix build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f372cb9f58f9..97af24d85d22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
-# Maintainer: grimi
+# Maintainer: HurricanePootis <hurricanepootis@protonmail.com>
+# Contributor: grimi
pkgname=libxmp
pkgver=4.5.0
-pkgrel=3
+pkgrel=4
pkgdesc="Library that supports over 90 module formats (Amiga, Atari, ..)"
arch=('i686' 'x86_64')
url="http://xmp.sourceforge.net/"
license=('GPL')
depends=('glibc')
-options=(!emptydirs)
+options=(!emptydirs !lto)
source=("http://download.sourceforge.net/project/xmp/$pkgname/$pkgver/$pkgname-$pkgver.tar.gz")
sha256sums=('7847d262112d14e8442f44e5ac6ed9ddbca54c251284720b563c852b31f26e75')
@@ -16,7 +17,6 @@ sha256sums=('7847d262112d14e8442f44e5ac6ed9ddbca54c251284720b563c852b31f26e75')
build() {
cd $pkgname-$pkgver
- CFLAGS="$CFLAGS -fno-lto"
./configure --prefix=/usr
make
}