summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSam Burgos2017-05-05 16:51:45 -0600
committerSam Burgos2017-05-05 16:51:45 -0600
commit2597db0217c8febf5073fd888203d26994dc635b (patch)
tree1869014aacaf17d5bf3ab02791f853af41160dbc /PKGBUILD
parent66450df5489644cea61f1dd792f15ac40495324a (diff)
downloadaur-2597db0217c8febf5073fd888203d26994dc635b.tar.gz
updated to version 1.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 9 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b2f727b406d..cece0445be94 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,24 @@
# Maintainer: Sam Burgos < sam dot burgos1089 at gmail dot com >
-
pkgname='lightdm-slick-greeter'
_pkgname='slick-greeter'
-pkgver='1.0.0'
+pkgver='1.0.1'
pkgrel='1'
pkgdesc='A slick-looking LightDM greeter'
arch=(i686 x86_64)
-url="http://packages.linuxmint.com/pool/main/s/${_pkgname}"
+url="https://github.com/linuxmint/${_pkgname}"
license=('GPL3')
-source=("${url}/${_pkgname}_${pkgver}.tar.xz")
-depends=('cantarell-fonts' 'gnome-common' 'gnome-doc-utils' 'intltool' 'lightdm' 'libcanberra' 'libxext' 'pixman' 'xorg-server-xvfb')
-makedepends=('gnome-common' 'gnome-doc-utils' 'imagemagick' 'intltool' 'librsvg' 'vala' 'xorg-server-xvfb')
-optdepends=("ttf-ubuntu-font-family: Ubuntu's default font")
-sha256sums=('4a8a107ed539af743f698f1104cd9769e9c2cd399dedeb31c025a5531a4a8fe3')
+source=("${url}/archive/${pkgver}.tar.gz")
+depends=('gtk3' 'cantarell-fonts' 'gnome-common' 'gnome-doc-utils' 'intltool' 'lightdm' 'libcanberra' 'libxext' 'pixman' 'xorg-server-xvfb')
+makedepends=('librsvg' 'vala')
+sha256sums=('3144afeeb7a5edb3d1a13b480fb0050dd3a57bb708a3a7f428731a7010efe0d0')
prepare() {
- cd "${_pkgname}"
+ cd ${_pkgname}-${pkgver}
}
build() {
- cd "${_pkgname}"
+ cd ${_pkgname}-${pkgver}
autoreconf -vfi
intltoolize -f
@@ -35,7 +33,7 @@ build() {
}
package() {
- cd "${_pkgname}"
+ cd ${_pkgname}-${pkgver}
make DESTDIR="${pkgdir}" install
}