summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSam Burgos2019-07-02 09:06:38 -0600
committerSam Burgos2019-07-02 09:06:38 -0600
commit61bfae7a4c76e8c65718692309d51f51075ee818 (patch)
tree2649ac5df5483a48906ae2c12ae6b8dac534712f /PKGBUILD
parent334b497a4df0362eb72ee63c8feee80aa2faa15d (diff)
downloadaur-61bfae7a4c76e8c65718692309d51f51075ee818.tar.gz
updated to version 1.2.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD48
1 files changed, 26 insertions, 22 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4915d2a7f468..a0724f8dd834 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,32 +1,36 @@
-# Maintainer: Sam Burgos < sam dot burgos1089 at gmail dot com >
+# Maintainer: Sam Burgos < santiago dot burgos1089 at gmail dot com >
pkgname=lightdm-slick-greeter
_pkgname=slick-greeter
-pkgver=1.2.4
-_pkgver=master.mint19
-pkgrel=2
-pkgdesc="A slick-looking LightDM greeter"
-arch=('i686' 'x86_64')
+pkgver=1.2.5
+#_pkgver=master.mint19
+pkgrel=1
+pkgdesc='A slick-looking LightDM greeter'
+arch=(i686 x86_64)
url="https://github.com/linuxmint/${_pkgname}"
-license=('GPL3')
-depends=('cairo'
- 'freetype2'
- 'gtk3'
- 'libcanberra'
- 'libxext'
- 'lightdm'
- 'pixman'
- 'xorg-server')
+license=(GPL3)
+depends=(
+ cairo
+ freetype2
+ gtk3
+ libcanberra
+ libxext
+ lightdm
+ pixman
+ xorg-server
+)
optdepends=('numlockx: enable numerical keypad on supported keyboard')
-makedepends=('gnome-common'
- 'intltool'
- 'vala')
+makedepends=(
+ gnome-common
+ intltool
+ vala
+)
backup=('etc/lightdm/slick-greeter.conf')
install=slick-greeter.install
-#source=("${_pkgname}-${pkgver}.tar.gz::$url/archive/${pkgver}.tar.gz")
-#sha256sums=('e00f873219f6656eae6ec99af9188b3772ab6a19cacc9daa27e9a3465ba73af2')
-source=("$url/archive/${_pkgver}.tar.gz")
-sha256sums=('b3daf0b7aada544f5430a222c16e44d9848384f9fc9ebefda3d06ab90a0e86b2')
+source=("${_pkgname}-${pkgver}.tar.gz::$url/archive/${pkgver}.tar.gz")
+sha256sums=('3d2655738950e1b0ba5adb9e0bc842746c880b6ad4f72be05f1b76f39d052e53')
+#source=("$url/archive/${_pkgver}.tar.gz")
+#sha256sums=('b3daf0b7aada544f5430a222c16e44d9848384f9fc9ebefda3d06ab90a0e86b2')
#prepare() {
# cd ${_pkgname}-${pkgver}