summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2018-08-05 22:51:24 +0200
committerChristopher Arndt2018-08-05 22:51:24 +0200
commitce2d6b233d5d03fa62562fe2e45f107c0f70d95d (patch)
tree4ac34a9646447a5e9a7cdf9e9eac52646c439438 /PKGBUILD
parenta81585268d7727c598acdafcc33221764a30d52f (diff)
downloadaur-ce2d6b233d5d03fa62562fe2e45f107c0f70d95d.tar.gz
Add 'lv2' to depends (as non-git package does it too)
Signed-off-by: Christopher Arndt <chris@chrisarndt.de>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 217ee1e272b9..50d885c4cbc6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,13 +4,13 @@
_pkgname=lilv
pkgname="${_pkgname}-git"
-pkgver=0.24.3.r1153.b52c6ff
+pkgver=0.24.3.r1163.9a45b4c
pkgrel=1
pkgdesc="A C library interface to the LV2 plug-in standard"
arch=('i686' 'x86_64')
url="http://drobilla.net/software/lilv"
license=("custom:ISC")
-depends=('sratom' 'python-numpy')
+depends=('lv2' 'python-numpy' 'sratom')
makedepends=('subversion' 'swig')
optdepends=(
"bash-completion: auto-complete words"
@@ -31,11 +31,11 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- python waf configure --prefix=/usr \
- --configdir=/etc \
- --dyn-manifest \
- --bindings
-
+ python waf configure \
+ --prefix=/usr \
+ --configdir=/etc \
+ --dyn-manifest \
+ --bindings
python waf
}