summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2018-06-09 01:01:03 +0200
committerhaawda2018-06-09 01:01:03 +0200
commit130539e2fddbbb92b4a5033bab470ee1390033c0 (patch)
tree7e4391d5a9b52ac03ec212e0de9e192f6677a08b /PKGBUILD
parent1dde31ef5aadfa72a652c8c341b555e87ac29c40 (diff)
downloadaur-130539e2fddbbb92b4a5033bab470ee1390033c0.tar.gz
revert t1utils-git to t1utils
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 19 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 76fb3d3ab106..c2872ad90035 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,32 @@
# delete the $srcdir directory before building
pkgname=lilypond-git
-pkgver=2.19.81.28068
+pkgver=2.19.81.28109
pkgrel=1
pkgdesc="An automated music engraving system (Git snapshot)"
arch=('i686' 'x86_64')
url="http://lilypond.org/"
license=('GPL')
-depends=('guile1.8' 'pango' 'python2' 'ttf-dejavu' 'fontconfig' 'freetype2' 'ghostscript')
-makedepends=('fontforge' 'git' 'gsfonts' 't1utils-git' 'dblatex'
- 'tex-gyre-fonts' 'texlive-langcyrillic' 'texi2html' 'netpbm')
+depends=('guile1.8'
+ 'pango'
+ 'python2'
+ 'ttf-dejavu'
+ 'fontconfig'
+ 'freetype2'
+ 'ghostscript')
+makedepends=('fontforge'
+ 'git'
+ 'gsfonts'
+ 't1utils'
+ 'dblatex'
+ 'tex-gyre-fonts'
+ 'texlive-langcyrillic'
+ 'texi2html'
+ 'netpbm')
optdepends=('extractpdfmark: for reducing the size of pdf output significantly'
'tk: for the gui')
provides=('lilypond')
-conflicts=('lilypond' 'lilypond-devel')
+conflicts=('lilypond')
source=(git://git.savannah.gnu.org/lilypond.git)
md5sums=('SKIP')
options=('!makeflags')
@@ -55,5 +68,5 @@ build() {
package() {
cd lilypond/build
make DESTDIR="$pkgdir/" vimdir="/usr/share/vim/vimfiles" install
- rm -rf "$pkgdir/usr/share/man"
+ rm -rf "$pkgdir"/usr/share/man
}