summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2020-03-01 20:16:13 +0100
committerhaawda2020-03-01 20:16:13 +0100
commitc9d9afb846d51601defe3e8ad9ff7a66ca74794a (patch)
treeef5c35faa90d90cfd8c2b83ea5a771e0da03eba2 /PKGBUILD
parent130539e2fddbbb92b4a5033bab470ee1390033c0 (diff)
downloadaur-c9d9afb846d51601defe3e8ad9ff7a66ca74794a.tar.gz
change in pkgver function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2872ad90035..ff7e3ab34eca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# delete the $srcdir directory before building
pkgname=lilypond-git
-pkgver=2.19.81.28109
+pkgver=2.21.r28776
pkgrel=1
pkgdesc="An automated music engraving system (Git snapshot)"
arch=('i686' 'x86_64')
@@ -36,7 +36,8 @@ options=('!makeflags')
pkgver() {
cd lilypond/
- printf %s.%s $(grep VERSION_DEVEL VERSION | cut -d= -f2) $(git rev-list --count HEAD)
+ printf %s.%s.r%s $(grep MAJOR VERSION | cut -d= -f2) \
+ $(grep MINOR VERSION | cut -d= -f2) $(git rev-list --count HEAD)
}
prepare() {