summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2020-10-17 20:36:59 +0200
committerhaawda2020-10-17 20:36:59 +0200
commitdb8564720b8f254855aae5c931d354ac3e13837c (patch)
tree71b552ed85f7e35aed7004bf80801fab27a15136 /PKGBUILD
parent4ce38d6a2d277a060e32eb5b343447556f7e031b (diff)
downloadaur-db8564720b8f254855aae5c931d354ac3e13837c.tar.gz
changed pkgver function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5826c12f31c4..dab9528604fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# delete the $srcdir directory before building
pkgname=lilypond-git
-pkgver=2.21.r29133.cf4876d399
+pkgver=2.23b30044.1f4a63794d
pkgrel=1
pkgdesc="An automated music engraving system (Git snapshot)"
arch=('i686' 'x86_64')
@@ -35,7 +35,7 @@ options=('!makeflags')
pkgver() {
cd lilypond/
- printf %s.%s.r%s.%s $(grep MAJOR VERSION | cut -d= -f2) \
+ printf %s.%sb%s.%s $(grep MAJOR VERSION | cut -d= -f2) \
$(grep MINOR VERSION | cut -d= -f2) $(git rev-list --count HEAD) \
"$(git rev-parse --short HEAD)"
}