summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPiotr Gorski2018-11-25 19:00:58 +0100
committerPiotr Gorski2018-11-25 19:00:58 +0100
commit9c796cc9b97ee66073dd2b5a73f93658f784ee11 (patch)
tree79563930029b9944967932b33e429d34e489e4a3 /PKGBUILD
parentf9598d3f290f74cef1d38af90d20a33c71ae9a31 (diff)
downloadaur-9c796cc9b97ee66073dd2b5a73f93658f784ee11.tar.gz
Cleanup
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d0d842163b1..894930a05d88 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -121,7 +121,7 @@ _kernelname=${pkgbase#linux}
prepare() {
cd ${_srcname}
-
+
### Setting version
msg2 "Setting version..."
sed -e "/^EXTRAVERSION =/s/=.*/=/" -i Makefile
@@ -155,7 +155,7 @@ prepare() {
-i -e 's/^# CONFIG_HZ_1000 is not set/CONFIG_HZ_1000=y/' \
-i -e 's/^CONFIG_HZ=300/CONFIG_HZ=1000/' ./.config
fi
-
+
### Enable fancontrol
if [ -n "$_dell_fancontrol" ]; then
msg "Enabling I8K for Dell..."
@@ -225,7 +225,7 @@ prepare() {
msg "Disabling Kyber I/O scheduler..."
sed -i -e s'/CONFIG_MQ_IOSCHED_KYBER=y/# CONFIG_MQ_IOSCHED_KYBER is not set/' ./.config
fi
-
+
### Disable MQ scheduling
if [ -n "$_mq_disable" ]; then
msg2 "Disabling MQ scheduling..."