summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPiotr Gorski2022-09-28 15:42:22 +0200
committerPiotr Gorski2022-09-28 15:42:22 +0200
commit11ad26abb7f278a649b6d67b41f01af705559690 (patch)
tree35427d989a692b9c9ab2de95cd8255746bbc4a23 /PKGBUILD
parent46bf935e97bc029af811709d49d29f2b75b13717 (diff)
downloadaur-11ad26abb7f278a649b6d67b41f01af705559690.tar.gz
Bump to 5.19.12-1
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8295229dd07c..4b5c170e6741 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -185,7 +185,7 @@ else
pkgbase=linux-$pkgsuffix
fi
_major=5.19
-_minor=11
+_minor=12
#_minorc=$((_minor+1))
#_rcver=rc8
pkgver=${_major}.${_minor}
@@ -272,15 +272,15 @@ if [ -n "$_bcachefs" ]; then
fi
## NEST Support
if [ -n "$_nest" ]; then
- if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
- source+=("${_patchsource}/sched/0001-NEST.patch")
- fi
+ if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
+ source+=("${_patchsource}/sched/0001-NEST.patch")
+ fi
fi
## Latency NICE Support
if [ -n "$_latency_nice" ]; then
- if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
- source+=("${_patchsource}/misc/0001-Add-latency-priority-for-CFS-class.patch")
- fi
+ if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
+ source+=("${_patchsource}/misc/0001-Add-latency-priority-for-CFS-class.patch")
+ fi
fi
export KBUILD_BUILD_HOST=cachyos
@@ -999,8 +999,8 @@ for _p in "${pkgname[@]}"; do
}"
done
-sha256sums=('5554d2f90b806bb3454fcf3432882cf85077d660a89db5a4e8d7375271e3d973'
+sha256sums=('c436a548c7312ce6fc5a3472cbead895eef8f52841fbe7c71fd8e48bdfe2b0ba'
'c4543a2528981a6c4be7b368f3648995823ab9a1060afd7b51d06c9d377ad7fa'
'e1d45b5842079a5f0f53d7ea2d66ffa3f1497766f3ccffcf13ed00f1ac67f95e'
- 'e8c5da2bac99834d059d0514dd751553dec4884ced222b871e13e1b98a6cc39a'
+ 'efc09a728da21b8a9e068696c26e334d9fa950ad2e165cbd8a695f1897089da5'
'a8f6c086e4232071b692d1f696a3e9c356c8f44d1b11acce05632a75c727ac4d')