summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPiotr Gorski2022-09-16 12:22:47 +0200
committerPiotr Gorski2022-09-16 12:22:47 +0200
commit3434cb832378274097fd835ace88d8388f6546cd (patch)
tree7c6125b36480dfbb6a3b133588acc4df7fa39849 /PKGBUILD
parentb9e101f8ebf3839d5ffcef8979772cd11fda6520 (diff)
downloadaur-3434cb832378274097fd835ace88d8388f6546cd.tar.gz
Fix cachyos config flag
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4c74858149e..13d96bae1bea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -288,10 +288,10 @@ prepare() {
### Selecting CachyOS config
if [ "$_cachy_config" = "yes" ]; then
echo "Enabling CachyOS config..."
- scripts/config --enable CACHY_CONFIG
+ scripts/config --enable CACHY
elif [ "$_cachy_config" = "no" ]; then
echo "Disabling CachyOS config..."
- scripts/config --disable CACHY_CONFIG
+ scripts/config --disable CACHY
else
if [ -n "$_cachy_config" ]; then
error "The value $_cachy_config is invalid. Choose the correct one again."