summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPiotr Gorski2022-10-31 09:58:19 +0100
committerPiotr Gorski2022-10-31 09:58:19 +0100
commit4543a28d73b8ac62f0720ff099f9ca92a20b4206 (patch)
tree6c77916b76b5bbea8815a0182c0fb48b79edfe8e /PKGBUILD
parentef60a9cf8329b242b87011bf865cac6893d0041f (diff)
downloadaur-4543a28d73b8ac62f0720ff099f9ca92a20b4206.tar.gz
Sync with Github
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93c4c2c46be5..dd7677119d8b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -243,12 +243,6 @@ if [ -n "$_latency_nice" ]; then
source+=("${_patchsource}/misc/0001-Add-latency-priority-for-CFS-class.patch")
fi
fi
-## NEST Support
-if [ -n "$_nest" ]; then
- if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
- source+=("${_patchsource}/sched/0001-NEST.patch")
- fi
-fi
## BMQ Scheduler
if [ "$_cpusched" = "bmq" ]; then
source+=("${_patchsource}/sched/0001-prjc-cachy.patch")
@@ -288,6 +282,12 @@ if [ -n "$_use_kcfi" ]; then
LLVM=1
)
fi
+## NEST Support
+if [ -n "$_nest" ]; then
+ if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
+ source+=("${_patchsource}/sched/0001-NEST.patch")
+ fi
+fi
## bcachefs Support
if [ -n "$_bcachefs" ]; then
source+=("${_patchsource}/misc/0001-bcachefs-after-lru.patch")