summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosip Ponjavic2019-11-06 16:16:12 +0100
committerJosip Ponjavic2019-11-06 16:16:12 +0100
commit1e7f5b7a5b0c006f8eb1bd5b191a4618f6f996ca (patch)
tree58c09727f24f34f2244987640890c62d93ef80f7 /PKGBUILD
parentfbd5af2d09c3e37c3fae4249b1d9544dbce485ea (diff)
downloadaur-1e7f5b7a5b0c006f8eb1bd5b191a4618f6f996ca.tar.gz
Port pkgdesc and docs changes from linux trunk
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f94b14ac29e1..f3e6f4d38379 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -65,6 +65,7 @@ _clr=${_major}.1-11
pkgbase=linux-clear-current
pkgver=${_major}.${_minor}
pkgrel=1
+pkgdesc='Clear Linux current'
arch=('x86_64')
url="https://github.com/clearlinux-pkgs/linux-current"
license=('GPL2')
@@ -198,7 +199,7 @@ build() {
}
_package() {
- pkgdesc="Clearlinux current kernel and modules"
+ pkgdesc="The $pkgdesc kernel and modules"
depends=('coreutils' 'kmod' 'initramfs')
optdepends=('crda: to set the correct wireless channels of your country'
'linux-firmware: firmware images needed for some devices'
@@ -230,7 +231,7 @@ _package() {
}
_package-headers() {
- pkgdesc="Header files and scripts for building modules for linux-clear-current"
+ pkgdesc="Headers and scripts for building modules for the $pkgdesc kernel"
cd ${_srcname}
local builddir="$pkgdir/usr/lib/modules/$(<version)/build"