aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBoohbah2019-08-03 03:06:58 +0000
committerBoohbah2019-08-03 03:06:58 +0000
commitd57f20b78f4acda7f3940bd1bffee1b1b1f4ab27 (patch)
tree840080db8c96cf53108f3952024bfccc6668f9c7 /PKGBUILD
parentad8ce2a41935a784bafe7feda642d34ad5966762 (diff)
downloadaur-d57f20b78f4acda7f3940bd1bffee1b1b1f4ab27.tar.gz
Fix file conflict
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 076caa11968c..22a7a8b527d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,10 +6,11 @@
# Contributor: NextHendrix <cjones12 at sheffield.ac.uk>
# Contributor: Shun Terabayashi <shunonymous at gmail.com>
# Contributor: Brad McCormack <bradmccormack100 at gmail.com>
+# Contributor: Doug Johnson <dougvj at dougvj.net>
pkgbase=linux-git
_srcname=linux
-pkgver=5.0rc7.r0.ga3b22b9f11d9
+pkgver=5.3rc2.r193.gdcb8cfbd8fe9
pkgrel=1
arch=('i686' 'x86_64')
url="http://www.kernel.org/"
@@ -23,7 +24,7 @@ source=('git+https://kernel.googlesource.com/pub/scm/linux/kernel/git/torvalds/l
"${pkgbase}.preset")
sha256sums=('SKIP'
'becc0c98cff692dee9500f19d38882636caf4c58d5086c7725690a245532f5dc'
- '465c4495bec3741ac3099ff5a1332eb842a3583369daaf89e520402259a5070b'
+ 'd9930ba05c74dc88b938fbf91ea0ca8c9e9caf4314db607c18650e2f4b42eee4'
'95fcfdfcb9d540d1a1428ce61e493ddf2c2a8ec96c8573deeadbb4ee407508c7')
_kernelname=${pkgbase#linux}
@@ -258,8 +259,9 @@ _package-docs() {
find "${pkgdir}" -type f -exec chmod 444 {} \;
find "${pkgdir}" -type d -exec chmod 755 {} \;
- # remove a file already in linux package
+ # remove files already in linux package
rm -f "${pkgdir}/usr/lib/modules/${_kernver}/build/Documentation/DocBook/Makefile"
+ rm -f "${pkgdir}/usr/lib/modules/${_kernver}/build/Documentation/Kconfig"
}
pkgname=("${pkgbase}" "${pkgbase}-headers" "${pkgbase}-docs")