summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsirlucjan2016-10-26 17:25:50 +0200
committersirlucjan2016-10-26 17:25:50 +0200
commit4d9d4566ef483ec971e4083752d81a417fc9354e (patch)
tree4af01394e5971c4001dbe0c4d7d07bd72ca705f5 /PKGBUILD
parent7b800597243f6a065d6bf9c26a2023b8d2c444de (diff)
downloadaur-4d9d4566ef483ec971e4083752d81a417fc9354e.tar.gz
Bump to 4.8.4-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ab7e3e18d34..fefc01de0352 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,8 +20,8 @@ _akcs="" # Append Kernel Custom String.Not working on some systems.
# Use if you wnat to append a custom string to kernel version.
# No risc if you have a backup kernel in case of boot failure.
-_use_MUQSS="no" # "yes": Use MUQSS cpu scheduler.
- # "no": Use CFS cpu scheduler.
+_use_MUQSS="yes" # "yes": Use MUQSS cpu scheduler.
+ # "no": Use CFS cpu scheduler.
_use_KSM="no" # "yes": Enable Kernel SamePage Merging (KSM).
# "no": Don't use Kernel SamePage Merging (KSM).
@@ -105,9 +105,9 @@ prepare() {
sed -i "s|CONFIG_LOCALVERSION_AUTO=.*|CONFIG_LOCALVERSION_AUTO=n|" ./.config
fi
- #Enable MUQSS cpu scheduler in config
- if [ "${_use_MUQSS}" = "yes" ]; then
- sed -i -e 's/# CONFIG_SCHED_MUQSS is not set/CONFIG_SCHED_MUQSS=y/' ./.config
+ #Disable MUQSS cpu scheduler in config
+ if [ "${_use_MUQSS}" = "no" ]; then
+ sed -i -e 's/CONFIG_SCHED_MUQSS=y/# CONFIG_SCHED_MUQSS is not set/' ./.config
fi
#Enable KSM (Kernel SamePage Merging)