summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorchrisjbillington2023-04-05 21:51:07 +1000
committerchrisjbillington2023-04-05 21:51:07 +1000
commita5253bb4a101f13f3924eb5eefdcaaad166e00a7 (patch)
treef79c42a801e48382d733fb396e516a36f84e0c2a /PKGBUILD
parentd7fb6c7104356cffc34d39fd3707dff1c034570a (diff)
downloadaur-a5253bb4a101f13f3924eb5eefdcaaad166e00a7.tar.gz
6.1.22-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7c8b0edd5434..0ebafe00c19b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Chris Billington <chrisjbillington@gmail.com>
_pkgname=linux-lts
-_pkgver=6.1.21
+_pkgver=6.1.22
_pkgrel=1
pkgbase="${_pkgname}-versioned-bin"
KERNNAME="${_pkgver}-${_pkgrel}-lts"
@@ -42,9 +42,9 @@ source=("${_kernsrc}"
noextract=("${source[@]##*/}")
-sha256sums=('34892bf012177b625c2b892c2b4d9b14a5ec2fa3b6910250523a20012235f41e'
- '6db1e7bcb83e04586555ad85feaf25c1310292fac70afbb2b0ecfabac85cfddd'
- '3823366165affacad8188c0668762161c7df3d208a3f5afa3ff73568c7cb8501')
+sha256sums=('8e46517b3da587a9f9499ac9540d08f264ca176da6bba2275ee9d1cb6689f065'
+ '2468b10a871ab091893e0c2ba8669ac9def3b7e2d4613268e8ea103f38deb1c8'
+ '602996f4a0e2d26c2f3d076a8ef6391b45f39d5f2899faf814c4cb5a26ed6884')
package_linux-lts-versioned-bin() {
pkgdesc="Metapackage depending on ${_versioned_pkgname}-bin"
@@ -62,7 +62,7 @@ package_linux-lts-versioned-docs-bin() {
depends=("${_versioned_pkgname}-docs-bin")
}
-package_linux6.1.21-1-lts-bin() {
+package_linux6.1.22-1-lts-bin() {
pkgdesc="The LTS Linux kernel and modules, version ${KERNNAME}"
depends=(coreutils
initramfs
@@ -79,7 +79,7 @@ package_linux6.1.21-1-lts-bin() {
sed -ic "s/${_pkgname}/${KERNNAME}/" "${pkgdir}/usr/lib/modules/${KERNNAME}/pkgbase"
}
-package_linux6.1.21-1-lts-headers-bin() {
+package_linux6.1.22-1-lts-headers-bin() {
pkgdesc="Headers and scripts for building modules for the LTS Linux kernel ${KERNNAME}"
depends=(pahole)
conflicts=("${_pkgname}-headers")
@@ -88,7 +88,7 @@ package_linux6.1.21-1-lts-headers-bin() {
mv "${pkgdir}/usr/src/"{"${_pkgname}","${_versioned_pkgname}"}
}
-package_linux6.1.21-1-lts-docs-bin() {
+package_linux6.1.22-1-lts-docs-bin() {
pkgdesc="Documentation for the LTS Linux kernel ${KERNNAME}"
conflicts=("${_pkgname}-docs")
tar -xf "${_docspkg}" -C "${pkgdir}"