summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHouge Langley2021-02-17 12:22:59 +0800
committerHouge Langley2021-02-17 12:22:59 +0800
commit2c69bff01e91338474168aef1ee6ca4e90cd7c33 (patch)
tree4c175efb3f4ffb7087b1794ef246b360f3f7221f /PKGBUILD
parent29a1c2a9dec35b79e1ac1bd36381446fc8cffb54 (diff)
downloadaur-2c69bff01e91338474168aef1ee6ca4e90cd7c33.tar.gz
Fix linux510
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5302c4436317..e5220eea5624 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: 苏业钦 <hougelangley1987@gmail.com>
-# https://gitlab.manjaro.org/packages/core/linux510
+# https://gitlab.manjaro.org/packages/core/linux511
#
# Maintainer: Philip Müller
# Maintainer: Bernhard Landauer
@@ -161,14 +161,14 @@ prepare() {
done
# Manjaro patches
- rm ../linux510-$__commit/0103-futex.patch # remove conflicting one
+ rm ../linux511-$__commit/0103-futex.patch # remove conflicting one
local _patch
- for _patch in ../linux510-$__commit/*; do
+ for _patch in ../linux511-$__commit/*; do
[[ $_patch = *.patch ]] || continue
msg2 "Applying patch: $_patch..."
- patch -Np1 < "../linux510-$__commit/$_patch"
+ patch -Np1 < "../linux511-$__commit/$_patch"
done
- git apply -p1 < "../linux510-$__commit/0513-bootsplash.gitpatch"
+ git apply -p1 < "../linux511-$__commit/0513-bootsplash.gitpatch"
scripts/config --enable CONFIG_BOOTSPLASH
# CONFIG_STACK_VALIDATION gives better stack traces. Also is enabled in all official kernel packages by Archlinux team