summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTimofey Titovets2016-10-23 17:47:29 +0300
committerTimofey Titovets2016-10-23 17:47:29 +0300
commita52c66e7497d89348a75c35080a9898f6fb08079 (patch)
tree55e70b8b47f029d4802f56804c49c38ef64f404d /PKGBUILD
parentfc87ca91ddfa324c00999b673d887c8d4cc8008a (diff)
downloadaur-a52c66e7497d89348a75c35080a9898f6fb08079.tar.gz
Fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 886f56a9fa71..68ea8cb42af3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,6 +55,11 @@ pkgver() {
prepare() {
cd "${srcdir}/${_srcname}"
+ if [ -n "${linux_next_git_tag}" ]; then
+ msg "Reset to git tag: ${linux_next_git_tag}"
+ git reset --hard ${linux_next_git_tag}
+ fi
+
#################
# Apply patches #
#################