summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPiotr Gorski2018-11-25 19:12:39 +0100
committerPiotr Gorski2018-11-25 19:12:39 +0100
commite940c5b7d11146ed6a56a97d7e5e8a74bb9f7c96 (patch)
tree90f41dfb1c3f977fb30b1d1fecfd9865b8067836 /PKGBUILD
parent71cdd7ce59f47dadccbcd3a19e84bebd491b872e (diff)
downloadaur-e940c5b7d11146ed6a56a97d7e5e8a74bb9f7c96.tar.gz
Cleanup
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c2258151eba..30128a0916bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -74,7 +74,7 @@ source=("git://git.kernel.org/pub/scm/linux/kernel/git/next/linux-next.git"
'linux.preset')
_kernelname=${pkgbase#linux}
-: ${_kernelname:=-next}
+: ${_kernelname:=-next}
pkgver() {
cd "${_srcname}"
@@ -108,7 +108,7 @@ prepare() {
### Prepared version
make -s kernelrelease > ../version
msg2 "Prepared %s version %s" "$pkgbase" "$(<../version)"
-
+
### Optionally use running kernel's config
# code originally by nous; http://aur.archlinux.org/packages.php?ID=40191
if [ -n "$_use_current" ]; then
@@ -242,7 +242,7 @@ _package() {
sed "$subst" ../90-linux.hook | install -Dm644 /dev/stdin \
"$pkgdir/usr/share/libalpm/hooks/90-${pkgbase}.hook"
sed "$subst" ../99-linux.hook | install -Dm644 /dev/stdin \
- "$pkgdir/usr/share/libalpm/hooks/99-${pkgbase}.hook"
+ "$pkgdir/usr/share/libalpm/hooks/99-${pkgbase}.hook"
msg2 "Fixing permissions..."
chmod -Rc u=rwX,go=rX "$pkgdir"
@@ -326,7 +326,7 @@ _package-headers() {
msg2 "Adding symlink..."
mkdir -p "$pkgdir/usr/src"
ln -sr "$builddir" "$pkgdir/usr/src/$pkgbase-$pkgver"
-
+
msg2 "Fixing permissions..."
chmod -Rc u=rwX,go=rX "$pkgdir"
}