summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimao Gomes Viana2019-11-04 20:31:27 +0100
committerSimao Gomes Viana2019-11-04 20:31:27 +0100
commit7c191704d1f88ab074f1de63261c3e69a91dfa53 (patch)
tree4fe91128ac51352ffaf516ae74ed7a4c2043049a /PKGBUILD
parent91202640efe81291c17f5c2a0efefce42fc0395f (diff)
downloadaur-7c191704d1f88ab074f1de63261c3e69a91dfa53.tar.gz
fix pkgver issue
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ce0c17cb775..920168b63cc4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@
pkgbase=linux-nitrous-git
_srcname=linux-nitrous
pkgver=5.3.8
-pkgrel=6
+pkgrel=7
arch=('x86_64')
url="https://gitlab.com/xdevs23/linux-nitrous"
license=('GPL2')
@@ -28,7 +28,7 @@ sha256sums=('SKIP'
_kernelname=${pkgbase#linux}
pkgver() {
- echo "${pkgver}-${pkgrel}"
+ echo ${pkgver}
}
prepare() {