summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRaphael Simon2016-01-15 00:36:52 -0800
committerRaphael Simon2016-01-15 00:36:52 -0800
commit633e14c9554a8261dd62982bbe606a1c1b63f7df (patch)
tree24917cc52f319e9caf14eabc479ea7af8bf3cfb0 /PKGBUILD
parent845b8504f56776c474baa970a4866ad0c8309e58 (diff)
downloadaur-633e14c9554a8261dd62982bbe606a1c1b63f7df.tar.gz
release 4.4-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a478f13f342..75a3c0b7b720 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ build() {
make bzImage modules
}
-_package-kernel() {
+_package() {
pkgdesc="The ${pkgbase/linux/Linux} kernel and modules"
[ "${pkgbase}" = "linux" ] && groups=('base')
depends=('coreutils' 'linux-firmware' 'kmod' 'mkinitcpio>=0.7')
@@ -231,7 +231,7 @@ _package-docs() {
rm -f "${pkgdir}/usr/lib/modules/${_kernver}/build/Documentation/DocBook/Makefile"
}
-pkgname=("${pkgbase}-kernel" "${pkgbase}-headers" "${pkgbase}-docs")
+pkgname=("${pkgbase}" "${pkgbase}-headers" "${pkgbase}-docs")
for _p in ${pkgname[@]}; do
eval "package_${_p}() {
$(declare -f "_package${_p#${pkgbase}}")