summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPiotr Gorski2022-09-16 12:23:19 +0200
committerPiotr Gorski2022-09-16 12:23:19 +0200
commit68ca11068fd7549d9c66f5cfdce458f46f18fefc (patch)
tree457f996919ae69391e4194f2873d3a192e322625 /PKGBUILD
parent62ba17500d7c12dfc4c334a762b5e5d3fdf6d86e (diff)
downloadaur-68ca11068fd7549d9c66f5cfdce458f46f18fefc.tar.gz
Fix cachyos config flag
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65d8cf7da4b8..4a26daf153f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -288,10 +288,10 @@ prepare() {
### Selecting CachyOS config
if [ "$_cachy_config" = "yes" ]; then
echo "Enabling CachyOS config..."
- scripts/config --enable CACHY_CONFIG
+ scripts/config --enable CACHY
elif [ "$_cachy_config" = "no" ]; then
echo "Disabling CachyOS config..."
- scripts/config --disable CACHY_CONFIG
+ scripts/config --disable CACHY
else
if [ -n "$_cachy_config" ]; then
error "The value $_cachy_config is invalid. Choose the correct one again."