summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdrian Perez de Castro2015-07-14 19:13:26 +0300
committerAdrian Perez de Castro2015-07-14 19:13:26 +0300
commita784cd1260aa42e561271d7ffcb4a9e8d52584e4 (patch)
tree861e260a1cac98582d71b27db1852e62399cdd51 /PKGBUILD
parent456c93de21f2bfef46d3297c680c9576f1ec1e6f (diff)
downloadaur-a784cd1260aa42e561271d7ffcb4a9e8d52584e4.tar.gz
Install README files in the package documentation directory
The linux-user-chroot-newnet helper does not have a manual page, so it is important to install the corresponding README.newnet file.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 603dba4f586e..dc6b4a5a6748 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
+# Maintainer: Adrián Pérez de Castro <aperez@igalia.com>
pkgname='linux-user-chroot'
pkgver='2013.1'
-pkgrel='3'
+pkgrel='4'
pkgdesc='setuid helper for making bind mounts and chrooting'
url='http://git.gnome.org/browse/linux-user-chroot/tree/README'
arch=('i686' 'x86_64')
@@ -19,5 +20,8 @@ package() {
cd "${srcdir}/${pkgname}-${pkgver}"
make install DESTDIR="${pkgdir}"
chmod +s "${pkgdir}/usr/bin"/linux-user-chroot{,-newnet}
+ for doc in README README.newnet ; do
+ install -Dm644 "${doc}" "${pkgdir}/usr/share/doc/${pkgname}/${doc}"
+ done
}