aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan Ziemba2016-08-20 15:45:15 -0400
committerDan Ziemba2016-08-20 15:45:15 -0400
commit42cd7521518ea714565ebb5575bda08fe2cff990 (patch)
tree4fc9e588e986697d014cd52766cff266f14ad6ca /PKGBUILD
parent952fa6c2535fc5c59e1ff37c62def6dd193a2ee7 (diff)
downloadaur-42cd7521518ea714565ebb5575bda08fe2cff990.tar.gz
4.7.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78c4df9bfcf4..c308d66beaad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=linux-vfio
_srcname=linux-4.7
-pkgver=4.7
+pkgver=4.7.1
pkgrel=1
arch=('i686' 'x86_64')
url="http://www.kernel.org/"
@@ -11,8 +11,8 @@ makedepends=('xmlto' 'docbook-xsl' 'kmod' 'inetutils' 'bc' 'libelf')
options=('!strip')
source=("https://www.kernel.org/pub/linux/kernel/v4.x/${_srcname}.tar.xz"
"https://www.kernel.org/pub/linux/kernel/v4.x/${_srcname}.tar.sign"
- #"https://www.kernel.org/pub/linux/kernel/v4.x/patch-${pkgver}.xz"
- #"https://www.kernel.org/pub/linux/kernel/v4.x/patch-${pkgver}.sign"
+ "https://www.kernel.org/pub/linux/kernel/v4.x/patch-${pkgver}.xz"
+ "https://www.kernel.org/pub/linux/kernel/v4.x/patch-${pkgver}.sign"
# the main kernel config files
'config' 'config.x86_64'
# standard config files for mkinitcpio ramdisk
@@ -22,8 +22,10 @@ source=("https://www.kernel.org/pub/linux/kernel/v4.x/${_srcname}.tar.xz"
'0001-Updated-i915-vga-arbiter-patch-for-4.6.2.patch')
sha256sums=('5190c3d1209aeda04168145bf50569dc0984f80467159b1dc50ad731e3285f10'
'SKIP'
- 'e9b7f502b5e27fc4154f0b98f3870f2988b58414df948a61a82502d84bc68a72'
- '0004f61a57696a41a1bca1a4a2e6abb03b6ae1b2e67ce73055ae062764660f2f'
+ '838fa595436fbf9f70759aa43c1cacd83cc0adc95d166648c1625ebd50fad04e'
+ 'SKIP'
+ '749b19cac625284ba6abae2d3932465b64d41d0274a3c070ca2c556779bb2078'
+ '7d2bb66458b57d4df497ebb15a4ac130d08a0c084ae7845d0fe791a194efdb8e'
'f0d90e756f14533ee67afda280500511a62465b4f76adcc5effa95a40045179c'
'1256b241cd477b265a3c2d64bdc19ffe3c9bbcee82ea3994c590c2c76e767d99'
'7568f319f0cffbf27e79a781e7a21cfe62771bd14ea09d671919368c4f3fcd2f'
@@ -39,7 +41,7 @@ prepare() {
cd "${srcdir}/${_srcname}"
# add upstream patch
- #patch -p1 -i "${srcdir}/patch-${pkgver}"
+ patch -p1 -i "${srcdir}/patch-${pkgver}"
# add latest fixes from stable queue, if needed
# http://git.kernel.org/?p=linux/kernel/git/stable/stable-queue.git