aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan Ziemba2015-03-08 05:06:02 -0400
committerDan Ziemba2015-03-08 05:06:02 -0400
commitbaf74b6f4a1951229cb8ea17a59967b25e7df49a (patch)
treea617ca390c923559014d65f407b67b5958cb1a06 /PKGBUILD
parentdd29346919da3da1fad2ab0d6ac3b60e420cf930 (diff)
downloadaur-baf74b6f4a1951229cb8ea17a59967b25e7df49a.tar.gz
3.19.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dcce9e4bb9d6..da8cf3639a31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=linux-vfio
_srcname=linux-3.19
-pkgver=3.19
+pkgver=3.19.1
pkgrel=1
arch=('i686' 'x86_64')
url="http://www.kernel.org/"
@@ -11,8 +11,8 @@ makedepends=('xmlto' 'docbook-xsl' 'kmod' 'inetutils' 'bc')
options=('!strip')
source=("https://www.kernel.org/pub/linux/kernel/v3.x/${_srcname}.tar.xz"
"https://www.kernel.org/pub/linux/kernel/v3.x/${_srcname}.tar.sign"
- #"https://www.kernel.org/pub/linux/kernel/v3.x/patch-${pkgver}.xz"
- #"https://www.kernel.org/pub/linux/kernel/v3.x/patch-${pkgver}.sign"
+ "https://www.kernel.org/pub/linux/kernel/v3.x/patch-${pkgver}.xz"
+ "https://www.kernel.org/pub/linux/kernel/v3.x/patch-${pkgver}.sign"
# the main kernel config files
'config' 'config.x86_64'
# standard config files for mkinitcpio ramdisk
@@ -23,6 +23,8 @@ source=("https://www.kernel.org/pub/linux/kernel/v3.x/${_srcname}.tar.xz"
)
sha256sums=('be42511fe5321012bb4a2009167ce56a9e5fe362b4af43e8c371b3666859806c'
'SKIP'
+ '3dbf80df9a81a285baa5188ea8d768110f24a3e4fe8bd37e1c9d7410d60a680b'
+ 'SKIP'
'704a479de77c9022e5c7a797d2cd7fd0e4ba1f52f9039ec8a80efd57f7e9f0d8'
'59830f47c1be39f874640d762dca55f972aca549a7a65ba2f1dac184251dabb2'
'f0d90e756f14533ee67afda280500511a62465b4f76adcc5effa95a40045179c'
@@ -40,7 +42,7 @@ prepare() {
cd "${srcdir}/${_srcname}"
# add upstream patch
- #patch -p1 -i "${srcdir}/patch-${pkgver}"
+ patch -p1 -i "${srcdir}/patch-${pkgver}"
# add latest fixes from stable queue, if needed
# http://git.kernel.org/?p=linux/kernel/git/stable/stable-queue.git