summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoan Figueras2018-12-15 01:14:53 +0100
committerJoan Figueras2018-12-15 01:14:53 +0100
commite455c59205607abe98bc3d806f243b7f1a95c068 (patch)
tree837f33d44873072772efad35600a1e7b9440c688 /PKGBUILD
parentc98dde33edb57b9f163687ab5fde611a4330cf0e (diff)
downloadaur-e455c59205607abe98bc3d806f243b7f1a95c068.tar.gz
cosmetic changes and forgot another srcdir for myconfig
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bf14db758dc..3744e5cef8f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@
## Example: env _microarchitecture=25 use_numa=n use_tracers=n use_pds=n makepkg -sc
##
## Look inside 'choose-gcc-optimization.sh' to choose your microarchitecture
-## Valid numbers are: 0 to 25
+## Valid numbers between: 0 to 25
## Default is: 0 => generic
## Good option if your package is for one machine: 25 => native
if [ -z ${_microarchitecture+x} ]; then
@@ -117,7 +117,7 @@ prepare() {
# This is intended for the people that want to build this package with their own config
# Put the file "myconfig" at the package folder to use this feature
- if [ -f "../myconfig" ]; then
+ if [ -f "${srcdir}/myconfig" ]; then
msg2 "Using user CUSTOM config..."
cp -f "${srcdir}"/myconfig .config
fi