summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorusrmusicman2019-11-27 17:26:50 -0500
committerusrmusicman2019-11-27 17:26:50 -0500
commit347994c9d645c55084cb43f6e421d58eb711f00b (patch)
tree188cc765fb7db724661702c99f69c57a2266dd3e /PKGBUILD
parent040b5702755105d75243464dd66455d63ce0f76e (diff)
downloadaur-347994c9d645c55084cb43f6e421d58eb711f00b.tar.gz
Update PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df1b692ce89c..55ef1067cac2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,16 +6,16 @@ pkgrel=1
pkgdesc="enables Windows vst's to be used as Linux vst's in Linux vst capable DAW's"
arch=('x86_64')
url="https://github.com/osxmidi/LinVst"
-depends=('wine' 'python>=3.7')
+depends=('wine' 'python>=3.8')
conflicts=('linvst' 'linvst-stable')
replaces=('linvst' 'linvst-stable')
-source=("https://github.com/osxmidi/LinVst/releases/download/2.8/LinVst-${pkgver}-Debian-Buster.zip"
+source=("https://github.com/osxmidi/LinVst/releases/download/2.8/LinVst-${pkgver}-Debian-Stretch.zip"
"git+https://github.com/usrmusicman/ArchStudioUtils.git")
sha256sums=('SKIP'
'SKIP')
package() {
- cd "${srcdir}/LinVst-${pkgver}-Debian-Buster/embedded/"
+ cd "${srcdir}/LinVst-${pkgver}-Debian-Stretch/embedded/"
for file in *.so; do
install -Dm755 $file $pkgdir/usr/bin/$file
done