summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorusrmusicman2019-10-22 21:48:50 -0400
committerusrmusicman2019-10-22 21:48:50 -0400
commit4a9e9d25aee10179e68e9a582fdfd1b37449f101 (patch)
tree714e6a8a1fc834312c9fbb38d72f1ca8f2342835 /PKGBUILD
parente21f9148dd8400a10968ae5a61298a14097a99c8 (diff)
downloadaur-4a9e9d25aee10179e68e9a582fdfd1b37449f101.tar.gz
Update linvst2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 43b5bf2eeeaa..d38c2bd78e3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
pkgname=linvst2
-pkgver=2.7.0
-pkgrel=3
+pkgver=2.7.2
+pkgver_w2lvst2=2.4
+pkgrel=1
pkgdesc="enables Windows vst's to be used as Linux vst's in Linux vst capable DAW's"
arch=('x86_64')
url="https://github.com/osxmidi/LinVst"
@@ -8,7 +9,7 @@ depends=('wine' 'python>=3.7')
conflicts=('linvst' 'linvst-stable')
replaces=('linvst' 'linvst-stable')
source=("https://github.com/osxmidi/LinVst/releases/download/2.7/LinVst-64bit-32bit_${pkgver}.deb"
- "w2lvst2")
+ "https://github.com/usrmusicman/ArchStudioUtils/archive/${pkgver_w2lvst2}.zip")
sha256sums=('SKIP'
'SKIP')
@@ -25,5 +26,5 @@ package() {
cp -r $srcdir/usr $pkgdir/usr
## Install CLI Linker Program (Python3)
- install -Dm755 w2lvst2 $pkgdir/usr/bin/w2lvst2
+ install -Dm755 $srcdir/ArchStudioUtils-$pkgver/w2lvst2 $pkgdir/usr/bin/w2lvst2
}