summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorusrmusicman2019-09-28 15:11:20 -0400
committerusrmusicman2019-09-28 15:11:20 -0400
commit7bafc7a06f80a35c9d0f67e7c3cea60e9d30b2f7 (patch)
tree76e95a1b9e2aadaf52a74cec49b4f862ec3d47b7 /PKGBUILD
parent5ecb3e09973c35b8b3433060df63f429f75d3733 (diff)
downloadaur-7bafc7a06f80a35c9d0f67e7c3cea60e9d30b2f7.tar.gz
Update w2lvst to make it faster
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c75a3e46ca42..7b834c8604df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
pkgname=linvst3
-pkgver=1.7.0
-_pkgver=1.7
-pkgrel=1
-pkgdesc="enables Windows vst's to be used as Linux vst's in Linux vst capable DAW's"
+pkgver=1.7
+pkgrel=2
+pkgdesc="enables Windows vst3's to be used as Linux vst's in Linux vst capable DAW's"
arch=('x86_64')
url="https://github.com/osxmidi/LinVst"
depends=('wine' 'freetype2' 'xcb-util' 'xcb-util-cursor' 'xcb-util-keysyms' 'libxkbcommon-x11' 'libx11' 'expat' 'gtkmm3' 'sqlite')
makedepends=('git')
-source=("https://github.com/osxmidi/LinVst3/releases/download/${_pkgver}/LinVst3-${_pkgver}-Debian-Stretch.zip" 'w2lvst3')
+source=("https://github.com/osxmidi/LinVst3/releases/download/$pkgver/LinVst3-$pkgver-Debian-Stretch.zip" 'w2lvst3')
sha256sums=('SKIP'
'SKIP')
package() {
- cd "${srcdir}/LinVst3-${_pkgver}-Debian-Stretch/embedded/"
+ cd "${srcdir}/LinVst3-${pkgver}-Debian-Stretch/embedded/"
for file in *.so; do
install -Dm755 $file $pkgdir/usr/bin/$file
done