summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororhun2020-11-25 14:16:35 +0300
committerorhun2020-11-25 14:16:35 +0300
commit163fff5b564cede9e1cb28c4a553262f83760c59 (patch)
treeb7e3a733115b6c04c746d0f1fc57a37c57a936b3 /PKGBUILD
parent8d796358f26f99fd85f9dd9a7eb3ab3988c37779 (diff)
downloadaur-163fff5b564cede9e1cb28c4a553262f83760c59.tar.gz
upgpkg: lipl-git 0.1.2.r0.gdd4ddbe-2
Remove --all-features flag from build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32fc406aa48a..9f3073e53a15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,12 +21,12 @@ pkgver() {
build() {
cd "${pkgname%-git}"
- cargo build --release --locked --all-features
+ cargo build --release --locked
}
check() {
cd "${pkgname%-git}"
- cargo test --release --locked --all-features
+ cargo test --release --locked
}
package() {