summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLucki2019-06-14 13:32:51 +0200
committerLucki2019-06-14 16:17:24 +0200
commit5573973dd29f82de2c21836b5ae6779a96cbc414 (patch)
tree4d2870f8182adda13924327ab22d6c1220563535 /PKGBUILD
parent4d7cb73a47796c967728f5bb06c0f8c3d67f0f32 (diff)
downloadaur-5573973dd29f82de2c21836b5ae6779a96cbc414.tar.gz
just cosmetics, no version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6fad275a2076..00ecb403a89f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,17 +11,17 @@ sha512sums=('SKIP')
pkgver()
{
- # https://wiki.archlinux.org/index.php/VCS_package_guidelines#Git
- cd "${pkgname%-git}" || exit
- (
- set -o pipefail
-
- # version with unix committer date to bypass git squashes
- printf "%s.r%s.%s" \
- "$(< src/net/version.d sed -rn 's/.*_gameVersion = Version\(([0-9]+), ([0-9]+), ([0-9]+)\).*/\1.\2.\3/p')" \
- "$(git show -s --format=%ct HEAD)" \
- "$(git rev-parse --short HEAD)"
- )
+ # https://wiki.archlinux.org/index.php/VCS_package_guidelines#Git
+ cd "${pkgname%-git}" || exit
+ (
+ set -o pipefail
+
+ # version with unix committer date to bypass git squashes
+ printf "%s.r%s.%s" \
+ "$(< src/net/version.d sed -rn 's/.*_gameVersion = Version\(([0-9]+), ([0-9]+), ([0-9]+)\).*/\1.\2.\3/p')" \
+ "$(git show -s --format=%ct HEAD)" \
+ "$(git rev-parse --short HEAD)"
+ )
}
_pkgname=${pkgname%-git}