summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChocobo12017-08-25 11:23:45 +0800
committerChocobo12017-08-25 11:23:45 +0800
commitd54df742e6d51a731aa413195cff135faee74944 (patch)
tree937b4c6b35fdb6c6a834fe622530ae2672f88299 /PKGBUILD
parentee58655d1a4f71040a531987f7af8bbbadd0a008 (diff)
downloadaur-lizard.tar.gz
update package()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da532bfd2297..36f05beea290 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,6 +28,6 @@ check() {
package() {
cd "$pkgname-$pkgver"
- make PREFIX="/usr" DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" PREFIX="/usr" install
install -Dm644 "lib/LICENSE" "$pkgdir/usr/share/licenses/lizard/LICENSE"
}