summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDiab Neiroukh2020-05-01 05:01:16 +0100
committerDiab Neiroukh2020-05-01 05:01:16 +0100
commit85143552c8289d7beb029420bda9d34872bf8bdd (patch)
tree2be04019815e07fc5cfbf8909f7208a0402f0943 /PKGBUILD
parentd72e92c72bb2e018af41b3cabd058c1e64139842 (diff)
downloadaur-85143552c8289d7beb029420bda9d34872bf8bdd.tar.gz
🚀 RELEASE: Follow upstream versioning and update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd06f96c36a4..6a3ead7f669c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Diab Neiroukh <officiallazerl0rd@gmail.com>
pkgname="llvm-proton-bin"
-pkgver=11.0.0
+pkgver=20200425
pkgrel=1
+epoch=1
arch=(
"x86_64"
)
@@ -15,7 +16,7 @@ options=(
"!strip"
)
source=(
- "https://github.com/kdrag0n/proton-clang/archive/master.zip"
+ "https://github.com/kdrag0n/proton-clang/archive/$pkgver.tar.gz"
)
b2sums=(
"SKIP"
@@ -25,5 +26,5 @@ package()
{
install -d "$pkgdir/opt"
- cp -r "proton-clang-master" "$pkgdir/opt/proton-clang"
+ cp -r "proton-clang-$pkgver" "$pkgdir/opt/proton-clang"
}