summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Bero2017-04-08 22:48:35 -0500
committerChristopher Bero2017-04-08 22:48:35 -0500
commitb29a1e908f3e142d09c7751cea80af0e4e5c1e71 (patch)
tree9e7973765596fd1b826bc997d6746aab5d2a5e19 /PKGBUILD
parentf322c782c6acb15a3f5af262962ba39ab6e98249 (diff)
downloadaur-b29a1e908f3e142d09c7751cea80af0e4e5c1e71.tar.gz
Updated pkgbuild to handle submodules.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 67f0a7fa2f7b..0d4fd4501f70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Christopher Bero <bigbero@gmail.com>
pkgname=localplot-git
_pkgname=localplot
-pkgver=117.55db657
+pkgver=191.a385ea9
pkgrel=1
pkgdesc="HPGL Plotting software to drive a serial vinyl cutter."
arch=('i686' 'x86_64')
@@ -25,6 +25,8 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
+ git submodule init
+ git submodule update
qmake -spec linux-g++ CONFIG+=release -o Makefile localplot.pro
make
}