summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMassimiliano Torromeo2016-11-18 11:36:25 +0100
committerMassimiliano Torromeo2016-11-18 11:36:25 +0100
commit5e3530e2858628b6ead35c4d26b4a31bab8275e1 (patch)
treee2b2fd94aaf09df7cf0e28fc7ad846cfd6083d6e /PKGBUILD
parentd925c0cde73faf23b605a9b4392efac61c0035bb (diff)
downloadaur-5e3530e2858628b6ead35c4d26b4a31bab8275e1.tar.gz
Migrated package from /opt to /usr/share
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d784bc8162b..410681a69d64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=logstash
pkgver=5.0.1
-pkgrel=1
+pkgrel=2
pkgdesc='A tool for managing events and logs'
arch=('any')
url='https://www.elastic.co/products/logstash'
@@ -36,14 +36,14 @@ prepare() {
package() {
cd "$srcdir"
- install -dm755 "$pkgdir"/opt
- cp -a logstash-$pkgver "$pkgdir"/opt/logstash
+ install -dm755 "$pkgdir"/usr/share
+ cp -a logstash-$pkgver "$pkgdir"/usr/share/logstash
install -Dm644 logstash.service "$pkgdir"/usr/lib/systemd/system/logstash.service
install -Dm644 logstash@.service "$pkgdir"/usr/lib/systemd/system/logstash@.service
install -Dm644 user.conf "$pkgdir"/usr/lib/sysusers.d/logstash.conf
- install -Dm644 bundle.config "$pkgdir"/opt/logstash/.bundle/config
+ install -Dm644 bundle.config "$pkgdir"/usr/share/logstash/.bundle/config
install -dm755 "$pkgdir"/var/lib/logstash
install -dm755 "$pkgdir"/etc/logstash/conf.d