summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorvanarok2021-07-10 21:10:06 +0400
committervanarok2021-07-10 21:10:06 +0400
commitb88307303e1dbc21fd4a4c9319f41e4a11739867 (patch)
tree2596fa46e70c28ec314eabed7d2f7c773ca58dfb /PKGBUILD
parent30cb6ce73eb9d15eb1856b16742f5520eeda9152 (diff)
downloadaur-loloswitcher.tar.gz
updated loloswitcher package to version 0.39
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 905f9eb116ee..c4afdd388272 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+# Maintainer: Ivan Isekeev <ivanisekeev0@gmail.com>
pkgname=loloswitcher
-pkgver=0.30
+pkgver=0.39
pkgrel=1
pkgdesc='The low level keyboard language switcher for X11'
arch=('i686' 'x86_64')
@@ -10,7 +10,7 @@ license=('GPL3' 'BSD')
depends=('libx11' 'pcre')
makedepends=('cmake')
source=("${pkgname}-${pkgver}.tar.xz::https://github.com/xintrea/LoLoSwitcher/archive/v.${pkgver}.tar.gz")
-sha256sums=('068bc0efd3d39d38f5d4abb2a4858fa132f14482f81b8e940ae6781285dd1d76')
+sha256sums=('8fd6219e4cd5b084d86e15a5cf92d650d54ab8ab0c9a0a9ca2189c534fc4959a')
build() {
cd "LoLoSwitcher-v.${pkgver}"
@@ -26,4 +26,5 @@ package() {
install -Dm755 loloswitcher -t "${pkgdir}/usr/bin"
install -Dm644 ../license_bsd.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et:
+