summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCharlie Ringström2023-12-12 13:34:31 +0100
committerCharlie Ringström2023-12-12 13:34:31 +0100
commitdfae0c912eb8914030ed62c2efa89897736f7ff8 (patch)
tree7073f071088abac506f3d94ca4f2a9d872bcc44a /PKGBUILD
parent1ea7beceda9e6d31c4d76c0b6e923fe92f0cf26b (diff)
downloadaur-dfae0c912eb8914030ed62c2efa89897736f7ff8.tar.gz
Fix broken previous release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a25fbad7303d..872f5febf712 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Charlie Ringström <c.ringstrom@gmail.com>
pkgname='longcat'
-pkgver=v0.0.4
-pkgrel=1
+pkgver='0.0.4'
+pkgrel=14
pkgdesc="Creates a loooonng cat in the terminal"
arch=('i686' 'pentium4' 'x86_64' 'arm' 'armv7h' 'armv6h' 'aarch64')
url="https://github.com/mattn/longcat"
@@ -24,7 +24,8 @@ build() {
export CGO_CXXFLAGS="${CXXFLAGS}"
export CGO_LDFLAGS="${LDFLAGS}"
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
- go build -o longcat
+ printf $pkgver
+ #go build -o longcat
}
package() {