summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakub Kubuxu Sztandera2020-10-02 18:04:21 +0200
committerJakub Kubuxu Sztandera2020-10-02 18:04:21 +0200
commit3e830bb9ab8207db8b2c63960a3beba3fd2d94a3 (patch)
treeac09ebf1cf13c5f4c278e5c7a4908e058c85d317 /PKGBUILD
parenta8619495bc0ec15bebe12dbd54bda1e11796d959 (diff)
downloadaur-3e830bb9ab8207db8b2c63960a3beba3fd2d94a3.tar.gz
Update to 0.8.1
Signed-off-by: Jakub <Kubuxu> Sztandera <kubuxu@protonmail.ch>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 59c85b48ab8b..7a432f91d19c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
_pkgname=lotus
pkgname=$_pkgname-git
-pkgver=0.3.0.r135.g2632621f7
+pkgver=0.8.1.r10.gefc1b24f4
pkgrel=1
pkgdesc='Filecoin client in Go'
arch=('x86_64')
url="https://github.com/filecoin-project/$_pkgname"
license=('MIT' 'APACHE')
-makedepends=('go' 'gcc' 'git')
+makedepends=('go' 'gcc' 'git' 'jq' 'pkgconf')
depends=('ocl-icd' 'gcc-libs')
source=("git+${url}.git")
b2sums=('SKIP')
@@ -43,8 +43,8 @@ build() {
package() {
cd "$srcdir/$_pkgname"
install -Dm755 $_pkgname "$pkgdir"/usr/bin/$_pkgname
- install -Dm755 $_pkgname-storage-miner "$pkgdir"/usr/bin/$_pkgname-storage-miner
- install -Dm755 $_pkgname-seal-worker "$pkgdir"/usr/bin/$_pkgname-seal-worker
+ install -Dm755 $_pkgname-miner "$pkgdir"/usr/bin/$_pkgname-miner
+ install -Dm755 $_pkgname-worker "$pkgdir"/usr/bin/$_pkgname-worker
install -Dm644 LICENSE-MIT "$pkgdir/usr/share/licenses/$pkgname/LICENSE-MIT"
install -Dm644 LICENSE-APACHE "$pkgdir/usr/share/licenses/$pkgname/LICENSE-APACHE"