summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakub Kubuxu Sztandera2020-05-29 00:39:41 +0200
committerJakub Kubuxu Sztandera2020-05-29 00:39:41 +0200
commit76135f914851b32aca189a14ba4855b77dc90743 (patch)
tree961603aabf53f77e5dba463ef1ec63caba085991 /PKGBUILD
parenta2da03892acbbc823b1a51949e038c5f214999e3 (diff)
downloadaur-76135f914851b32aca189a14ba4855b77dc90743.tar.gz
Update to master, add systemd units
Signed-off-by: Jakub <Kubuxu> Sztandera <kubuxu@protonmail.ch>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 21b5eaa929ed..84b7b4a5aa93 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ url="https://github.com/filecoin-project/$_pkgname"
license=('MIT' 'APACHE')
makedepends=('go' 'gcc' 'git')
depends=('ocl-icd' 'gcc-libs')
-source=("git+${url}.git#branch=testnet/3")
+source=("git+${url}.git")
b2sums=('SKIP')
@@ -48,4 +48,9 @@ package() {
install -Dm644 LICENSE-MIT "$pkgdir/usr/share/licenses/$pkgname/LICENSE-MIT"
install -Dm644 LICENSE-APACHE "$pkgdir/usr/share/licenses/$pkgname/LICENSE-APACHE"
+
+ install -Dm 0644 scripts/lotus-daemon.service "$pkgdir/usr/lib/systemd/system/lotus-daemon.service"
+ install -Dm 0644 scripts/lotus-miner.service "$pkgdir/usr/lib/systemd/system/lotus-miner.service"
}
+
+# vim: set expandtab ts=2 sw=2: