summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorblubbblubb2019-08-18 21:07:40 +0200
committerblubbblubb2019-08-18 21:07:40 +0200
commitb448f02da461267b8ad60a97911ce79da36c6a24 (patch)
tree92b449df4f05c92adbb9a1e4fde1e6d00adefe50 /PKGBUILD
parent558dbbedaf68913e27e98ffae47b9be8d8fe68f5 (diff)
downloadaur-b448f02da461267b8ad60a97911ce79da36c6a24.tar.gz
update to v0.6.1: MacOS fixes, show information for wav files, rework for newer ffmpeg
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9fdd0f1b2da6..063fe77e636c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: blubbblubb <lampadada[removeme][at]googlemail[dot]com>
pkgname=loudgain
-pkgver=v0.5.3
-_pkgver=0.5.3
+pkgver=v0.6.1
+_pkgver=0.6.1
pkgrel=1
pkgdesc="A loudness normalizer that scans music files and calculates loudness-normalized gain and loudness peak values according to the EBU R128 standard, and can optionally write ReplayGain-compatible metadata."
url="https://github.com/Moonbase59/loudgain"
@@ -10,9 +10,9 @@ arch=('i686' 'x86_64')
license=('BSD 2-Clause "Simplified" License')
depends=("taglib" "libebur128" "ffmpeg")
makedepends=('cmake')
-provides=('loudgain' 'rgbpm.sh')
+provides=('loudgain' 'rgbpm')
source=("https://github.com/Moonbase59/loudgain/archive/${pkgver}.tar.gz")
-sha256sums=('2b3258cd48820e2eb579e2357831d40520cb4104bda008d8dfd8188cf2b34db3')
+sha256sums=('ea38a392a14a839551b9c8b53c88fcea316bad4ac2c4e346ae0758c2630e5ff5')
build() {
cd "${srcdir}/${pkgname}-${_pkgver}"
@@ -24,6 +24,6 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${_pkgver}/build"
make DESTDIR="${pkgdir}/" install
- install -D -m755 ../bin/rgbpm.sh ${pkgdir}/usr/bin/
+ install -D -m755 ../bin/rgbpm ${pkgdir}/usr/bin/
install -D -m644 "${srcdir}/${pkgname}-${_pkgver}/COPYING" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}