summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWorMzy Tykashi2022-06-19 14:34:18 +0100
committerWorMzy Tykashi2022-06-19 14:34:18 +0100
commit45ce16124ef81b479a4299f8ec26a10fe4501976 (patch)
tree462bb30de28f318965b0f6695c6604c891aba3f4 /PKGBUILD
parentce9a046259fb083cc9bdac6f47b869cae8795130 (diff)
downloadaur-45ce16124ef81b479a4299f8ec26a10fe4501976.tar.gz
Fix compilation error, remove obsolete mv
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d39353e60e06..17f3c51733c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: WorMzy Tykashi <wormzy.tykashi@gmail.com>
pkgname=lprint-git
-pkgver=240_1.1.0_r0_gdccfbc4
+pkgver=253_1.1.0_r13_ged195b5
pkgrel=1
pkgdesc="A Label Printer Application"
arch=('i686' 'x86_64')
@@ -27,7 +27,7 @@ pkgver() {
build() {
cd ${pkgname%-git}
- ./configure --prefix=/usr
+ ./configure --prefix=/usr CPPFLAGS="${CPPFLAGS} -D_FILE_OFFSET_BITS=64"
make
}
@@ -35,7 +35,6 @@ package() {
cd ${pkgname%-git}
make DESTDIR="${pkgdir}" install
- mv "${pkgdir}/usr/etc" "${pkgdir}/usr/lib"
}
# vim:set ts=2 sw=2 et: