summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJustin Dray2015-05-28 13:07:38 +1000
committerJustin Dray2015-05-28 13:07:38 +1000
commit52eba1115ffc362296de77258b4b36791d9074fc (patch)
treec93fe83d90932c072dc9cd7ef5fc4955f4206274 /PKGBUILD
downloadaur-52eba1115ffc362296de77258b4b36791d9074fc.tar.gz
Cleaned up organization for arch packages in prep for aur4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..02fc5139e51c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Justin Dray <justin@dray.be>
+pkgname=lsiutil
+pkgver=1.63
+pkgrel=2
+pkgdesc="Configuration utility for LSI MPT adapters (FC, SCSI, and SAS/SATA)"
+url="http://http://karlsbakk.net/LSIUtil%20Kit%201.63/Source/"
+arch=('x86_64' 'i686')
+license=('none')
+depends=(glibc)
+optdepends=()
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+source=("https://copy.com/D1X42Cf78kCl/public/packages/lsiutil-${pkgver}.tar.gz")
+#Mirror: source=("http://karlsbakk.net/LSIUtil%20Kit%20${pkgver}/Source/lsiutil.tar.gz")
+md5sums=('9d62c819ee8d70db43ec651680cb5233')
+
+build() {
+ cd "${srcdir}/${pkgname}"
+ gcc -Wall -O lsiutil.c -o lsiutil
+}
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ install -Dm755 lsiutil $pkgdir/usr/bin/lsiutil
+}
+