summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNoel Kuntze2020-07-24 01:20:14 +0200
committerNoel Kuntze2020-07-24 01:20:14 +0200
commite676264b620ff9f4f9f969d0ef1ef9cb29daba82 (patch)
treeca630bf03e5ad39d39830dba2d6e9566bcddfcd6 /PKGBUILD
parent82428aa78c20c48d72ae3efea17931ce4222b72d (diff)
downloadaur-e676264b620ff9f4f9f969d0ef1ef9cb29daba82.tar.gz
Fix source URL, remove prebuilt executible
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4ac4ae1f742..af7ea19defcc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,17 @@
# Maintainer: Justin Dray <justin@dray.be>
pkgname=lsiutil
pkgver=1.63
-pkgrel=2
+pkgrel=3
pkgdesc="Configuration utility for LSI MPT adapters (FC, SCSI, and SAS/SATA)"
url="http://http://karlsbakk.net/LSIUtil%20Kit%201.63/Source/"
arch=('x86_64' 'i686')
license=('none')
depends=(glibc)
-optdepends=()
-makedepends=()
-conflicts=()
-replaces=()
-backup=()
-source=("https://repo.dray.be/package-files/lsiutil-${pkgver}")
-md5sums=('9d62c819ee8d70db43ec651680cb5233')
+source=("https://karlsbakk.net/LSIUtil%20Kit%20$pkgver/Source/lsiutil.tar.gz")
build() {
cd "${srcdir}/${pkgname}"
+ rm lsiutil
gcc -Wall -O lsiutil.c -o lsiutil
}
@@ -25,3 +20,4 @@ package() {
install -Dm755 lsiutil $pkgdir/usr/bin/lsiutil
}
+sha512sums=('a6df71d7de8d5df3fa9632f52477e6f7790b6173e00aee090c590d95b5042e04bd3d85c567157b1d2f1da85035f6873ef35ce5601d78ac7c2a6e2ba195e6560a')