summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNoel Kuntze2016-08-22 23:18:49 +0200
committerNoel Kuntze2016-08-22 23:18:49 +0200
commitad3e33d425efd3d94a60418a6383043a1e8231cb (patch)
treefa1f3dbce17f51aeee3291fe90485f01e3035d1f /PKGBUILD
parent5d9e5cea8639f3acb36ea4ab7fa6d0153f194eb7 (diff)
downloadaur-ad3e33d425efd3d94a60418a6383043a1e8231cb.tar.gz
fix path of the man page
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ba1a9ed0ee71..d45395194657 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,5 +32,8 @@ build() {
package() {
cd $srcdir/$pkgname-release-$pkgver/build
make DESTDIR=$pkgdir install
+ # fix the path of the man page. Urgh.
+ install -D ${pkgdir}/usr/man/lsyncd.1 ${pkgdir}/usr/share/man/man1/lsyncd.1
+ rm -rf ${pkgdir}/usr/man
install -D ${srcdir}/lsyncd.service ${pkgdir}/usr/lib/systemd/system/lsyncd.service
}