summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-04-28 09:07:16 +0300
committerDimitris Kiziridis2020-04-28 09:07:16 +0300
commit48f59668ac36c7461238615ff020dbcecc95d879 (patch)
tree3e7636a9e62e8c176f4f81ade81522e12f9df9c2 /PKGBUILD
parentb39b1a960171b48818634ed218a4615d772f0aab (diff)
downloadaur-48f59668ac36c7461238615ff020dbcecc95d879.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d7244492fa94..30abb9f8747c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ build() {
}
package_lua-discount() {
- pkgdesc='Discount for Lua 5.3'
+ pkgdesc='Lua bindings for the Discount Markdown library for Lua 5.3'
luarocks install --lua-version=5.3 --tree="$pkgdir/usr/" --deps-mode=none 5.3/*.rock
@@ -39,7 +39,7 @@ package_lua-discount() {
}
package_lua51-discount() {
- pkgdesc='Discount for Lua 5.1'
+ pkgdesc='Lua bindings for the Discount Markdown library for Lua 5.1'
luarocks install --lua-version=5.1 --tree="$pkgdir/usr/" --deps-mode=none 5.1/*.rock
@@ -48,7 +48,7 @@ package_lua51-discount() {
}
package_lua52-discount() {
- pkgdesc='Discount for Lua 5.2'
+ pkgdesc='Lua bindings for the Discount Markdown library for Lua 5.2'
luarocks install --lua-version=5.2 --tree="$pkgdir/usr/" --deps-mode=none 5.2/*.rock