summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-12 13:36:45 +0300
committerCaleb Maclennan2020-02-12 13:36:45 +0300
commit2948f8687d9272e2d005204a2102c03bada70852 (patch)
tree30d7f6c25e774bb14d550a0de27e7546d7e834ea /PKGBUILD
parentc101867d0b6a1b85984dd5fb1c355c31049ff320 (diff)
downloadaur-2948f8687d9272e2d005204a2102c03bada70852.tar.gz
Cleanup bash shell quoting using shellharden
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db307b4ea3d1..1b65269768dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,12 @@ url="https://siffiejoe.github.com/$_pkgname"
license=('MIT')
_lua_deps=('lpeg')
makedepends=('luarocks')
-source=("${_rockname}-${pkgver}.tar.gz::https://github.com/siffiejoe/$_pkgname/archive/v$pkgver.tar.gz")
+source=("$_rockname-$pkgver.tar.gz::https://github.com/siffiejoe/$_pkgname/archive/v$pkgver.tar.gz")
sha256sums=('57c0ad1917e45c5677bfed0f6122da2baff98117aba05a5e987a0238600f85f9')
_package_helper() {
cd "$_pkgname-$pkgver"
- luarocks --lua-version=$1 --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "$_rockname-scm-0.rockspec"
+ luarocks --lua-version="$1" --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "$_rockname-scm-0.rockspec"
}
package_lua-luaepnf() {