summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2019-08-26 08:28:18 +0300
committerCaleb Maclennan2019-08-26 08:28:18 +0300
commita75d2e30edd9e65f9ea487c7cd354a9624712433 (patch)
tree201ab462b1bb512ec8785a1699a3194f4948aa2a /PKGBUILD
parent01acc21e88f4f230cdfe9607929b7821c19f5500 (diff)
downloadaur-a75d2e30edd9e65f9ea487c7cd354a9624712433.tar.gz
Cleanup bash shell quoting using shellharden
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af065cadb04e..577a62674805 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,10 +12,10 @@ license=('GPL')
depends=('lua51' 'lua51-filesystem' 'lua51-metalua-parser')
makedepends=('luarocks')
conflicts=()
-source=("https://luarocks.org/${_rockname}-${pkgver}-${_rockrel}.src.rock")
+source=("https://luarocks.org/$_rockname-$pkgver-$_rockrel.src.rock")
sha256sums=('8fa73a111c44012292e66a769f6779a4adc18a02388479f703ea86e787510579')
package() {
- luarocks --lua-version=5.1 --tree="$pkgdir/usr" install --deps-mode=none "${_rockname}-${pkgver}-${_rockrel}.src.rock"
+ luarocks --lua-version=5.1 --tree="$pkgdir/usr" install --deps-mode=none "$_rockname-$pkgver-$_rockrel.src.rock"
find "$pkgdir/usr" -name manifest -delete
}