summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKoopa2022-03-04 19:14:19 -0500
committerKoopa2022-03-04 19:14:19 -0500
commitb2a66a19eaca1cedc94e018fc9c083eaf6a0e939 (patch)
treed15be2b09800f54f9b6e977d626f3d21c89dae6a /PKGBUILD
parent67ff96a09f6389b455a7f547822e3679d3dce63f (diff)
downloadaur-b2a66a19eaca1cedc94e018fc9c083eaf6a0e939.tar.gz
pkgbuild: update paths
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b188f75720a..91a98cf2710e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,20 +67,20 @@ package() {
install -Dm644 -t "$pkgdir/usr/share/$pkgname/mods/" Mods/*.lmlm
# Install the mod launcher Linux launcher files.
- cd lml-linux-launcher-master-* || exit 1
+ cd lml-linux-launcher-$_linuxver || exit 1
# Install the mod launcher launcher.
- install -Dm655 "$pkgname.sh" "$pkgdir/usr/bin/$pkgname"
+ install -Dm655 "bin/$pkgname.sh" "$pkgdir/usr/bin/$pkgname"
# Install the MIME types.
- install -Dm644 "$pkgname.xml" "$pkgdir/usr/share/mime/packages/$pkgname.xml"
+ install -Dm644 "data/$pkgname.xml" "$pkgdir/usr/share/mime/packages/$pkgname.xml"
# Install the icons.
for SIZE in 16 22 32 48 64 256; do
- install -Dm644 "$pkgname-$SIZE.png" \
+ install -Dm644 "data/$pkgname-$SIZE.png" \
"$pkgdir/usr/share/icons/hicolor/${SIZE}x${SIZE}/apps/$pkgname.png"
done
# Install the desktop entry.
- install -Dm644 "com.donutteam.$pkgname.desktop" \
+ install -Dm644 "data/com.donutteam.$pkgname.desktop" \
"$pkgdir/usr/share/applications/com.donutteam.$pkgname.desktop"
# Install the helper script.
- install -m655 "check-for-duplicate-lmlms.sh" "$pkgdir/usr/bin/check-for-duplicate-lmlms"
+ install -m655 "bin/check-for-duplicate-lmlms.sh" "$pkgdir/usr/bin/check-for-duplicate-lmlms"
}