summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorValeriy Huz2017-08-13 16:36:48 +0300
committerValeriy Huz2017-08-13 16:36:48 +0300
commitf998dcf22f2b923a64874ead09d965a5681e703e (patch)
treef540f88ae722ab85d7496a9361fb36c3b3b4c271 /PKGBUILD
parent4194b2cd9f6a5cfca072f2ad71ab7ba6f230076e (diff)
downloadaur-f998dcf22f2b923a64874ead09d965a5681e703e.tar.gz
Added quotes to srcdir.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bfc176e8dee5..cfc1ca2934d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,12 +18,12 @@ source=("${_pkgname}::git+https://github.com/lukasmonk/lucaschess_11.git")
md5sums=('SKIP')
pkgver() {
- cd ${srcdir}/${_pkgname}
+ cd "${srcdir}/${_pkgname}"
git rev-list --count HEAD
}
build() {
- cd "$srcdir/${_pkgname}"
+ cd "${srcdir}/${_pkgname}"
rm -f Lucas
echo "#!/bin/bash" >> Lucas
echo "cd /opt/${_pkgname}" >> Lucas