summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2022-08-04 08:11:40 -0600
committerMark Wagie2022-08-04 08:11:40 -0600
commit99fe17541357d6d2b573a4690391081ce0c10c5c (patch)
tree9f84a7bcab7bb913ada37c31bc363377f1b054f9 /PKGBUILD
parenta6979a9a182c823135b879e383d47f1e46cd0dc3 (diff)
downloadaur-99fe17541357d6d2b573a4690391081ce0c10c5c.tar.gz
drop patch, fixed upstream
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 3 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d5b9d4907975..69db133dac08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Frederik “Freso” S. Olesen <freso.dk@gmail.com>
# Contributor: Maxime Gauduin <alucryd@archlinux.org>
pkgname=lutris-git
-pkgver=0.5.10.1.r143.g069b098a
+pkgver=0.5.10.1.r147.g7e035c36
pkgrel=1
pkgdesc='Open Gaming Platform'
arch=('any')
@@ -40,24 +40,14 @@ optdepends=(
'xorg-xgamma: Restore gamma on game exit')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-source=('git+https://github.com/lutris/lutris.git'
- 'https://github.com/lutris/lutris/pull/4395.patch')
-sha256sums=('SKIP'
- '718a3beb54ea15bcadda40dbd463afd3e5e05f91bb417f2e73f88c111aca93e4')
+source=('git+https://github.com/lutris/lutris.git')
+sha256sums=('SKIP')
pkgver() {
cd "$srcdir/${pkgname%-git}"
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
-prepare() {
- cd "$srcdir/${pkgname%-git}"
-
- # Correct syntax of fi.po
- # https://github.com/lutris/lutris/issues/4394
- patch -Np1 -i ../4395.patch
-}
-
build() {
arch-meson "${pkgname%-git}" build
meson compile -C build